Login  •  Register


The time is now: Thu Nov 21, 2019 1:29 am

Emaculation wiki  •  Delete all board cookies



Post new topic  Reply to topic Page 1 of 1 [ 6 posts ]
Print view Previous topic  |  Next topic
Author Message
PostPosted: Tue Feb 26, 2019 8:22 pm 
Offline
Space Cadet

Joined: Tue Feb 26, 2019 8:06 pm
Posts: 3
Hi
SheepShaver (2.5) properly worked in Sierra but since today MacOS 9 (9.04) doesn't start (no start up screen). There is only a black screen, SheepShaver can't be finished und must be force quit. The problem also exists with SheepShaver_2.5_20190224.
Thank you for your answer, I'm very happy with SheepShaver!


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Tue Feb 26, 2019 8:59 pm 
Offline
Expert User
User avatar

Joined: Thu Feb 09, 2006 10:24 pm
Posts: 5622
Location: Amsterdam, Netherlands
I don't think I ever saw SheepShaver open with a black screen and stay there.

You could try to delete the nvram file. That can be done with the script "Zap PRAM" in the "SheepShaver scripts" folder. Do you still have those scripts in your SheepShaver folder?


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Wed Feb 27, 2019 8:26 pm 
Offline
Space Cadet

Joined: Tue Feb 26, 2019 8:06 pm
Posts: 3
Thank you for our answer! I have the scripts in the "Sheep Shaver scripts" folder. I started the "Zap PRAM" script (and the "Delete Prefs File" script) already before and once again. Unfortunately the problem still exists.
When Sheep Shaver starts and the black screen appears, I still can make changes in the preferences. It seems, that Sheep Shaver didn't crash, but Mac OS 9 doesn't start and Sheep Shaver can only be quit by force quit.
I use an older Mac mini (mid 2010) with 2.4 GHz Intel Core 2 Duo processor and 8 GB RAM. Just before the problem appeard, i made an update for iPhoto and I plugged in a new presenter (Canon, no software installed).
On my MacBook Pro (Intel i5 processor; Sierra) I have no problems with SheepShaver.
I would be very happy, if you could help me!


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Wed Feb 27, 2019 8:40 pm 
Offline
Forum All-Star
User avatar

Joined: Fri Nov 27, 2009 5:11 am
Posts: 2723
Location: Emaculation.com
Have you tried restarting your Mini? It's possible there's a memory location conflict caused by the update.


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Wed Mar 13, 2019 8:44 pm 
Offline
Space Cadet

Joined: Tue Feb 26, 2019 8:06 pm
Posts: 3
I could solve the problem by a new installation of sierra. I'm happy! :smile:
Can I make a donation? How?


Top
 Profile  
Reply with quote Post a reply  
PostPosted: Wed Mar 13, 2019 10:02 pm 
Offline
Forum All-Star
User avatar

Joined: Fri Nov 27, 2009 5:11 am
Posts: 2723
Location: Emaculation.com
Donation to what?

ClockWise may take donations for keeping this site up, but he sure doesn't advertise it. I'm pretty sure none of us regulars take donations; the GitHub repository doesn't take donations and the original developers have long moved on. Kanjitalk may take donations, but he's only one of the people who have been pitching in.

Best way to donate is with time to test things instead of with money :) None of this is financially motivated.


Top
 Profile  
Reply with quote Post a reply  
Display posts from previous:  Sort by  
Post new topic  Reply to topic Page 1 of 1 [ 6 posts ]


Who is online

Users browsing this forum: No registered users and 29 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
 

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group